Monday 24th June 2019

Mobile API Cash Bids Temporarily Down

Update 4:50 P.M. Central We have restored the system. Cash bids are functioning as intended.

update 4:40 P.M. Central. We are still in the process of reloading our system to restore the functionality of the Cash Bids feature in the Bushel Powered Apps. We will continue to provide updates as we move towards a resolution.

We have become aware of an outage affecting the Cash Bids function of all Bushel Powered Apps. We are currently restarting our system to remedy the incident. We will provide an update in 30 minutes or when the issue is resolved.