Friday 20th September 2019

Push Notifications Push Notification Error and Crash

Update Push notifications are now turned back on and functional. Production apps were not affected by this incident. Some testing app builds may experience minor issue. If you do find an issue, please contact support https://support.bushelpowered.com

Update Push notifications will be temporarily disabled until the incident is resolved.

We are aware of an issue occurring with our Push Notification services. Multiple push notifications are being sent, and are causing apps on Android Devices to Crash. Our team is actively investigating this incident. We will provide updates as they come in and every 2 hours until the issue has been resolved. We apologize for any frustration caused by this incident.