Sunday 2nd February 2020

Mobile API ***Resolved*** Known issue of Farm Centric Cash Bid Feeds not appearing in Bushel Powered App

Update Resolved 2.3.20 12:26 PM Central We are now seeing cash bids updating as expected in Bushel-powered Apps. We are continuing to monitor the incident and will provide updates if anything changes.

Update 2.3.20 12:01:00 PM We have identified what we believe to be the source of this incident. We are currently testing possible solutions. We will continue to provide updates as we learn more.

We have become aware of an issue affecting some Bushel-powered apps who receive their cash bid feed from Bushel-powered Websites (Formerly FarmCentric). This incident is affecting Cash Bids on the Bushel-powered Apps. We will continue to provide updates as we work to mitigate this issue. If you do have any additional questions, please reach out to us by emailing support@bushelpowered.com or submitting a support ticket via https://support.bushelpowered.com/