Push Notification Feature Outage Friday 2nd September 2022 10:15:00


We have become aware of an issue affecting the ability to send and deliver push notifications. We will continue to provide updates as we work to mitigate this issue.

If you have any questions or concerns you can contact our team here https://support.bushelpowered.com/

Updates can be found on our status page here status.bushel.ag

UPDATE We are now seeing all services back to full health and running. Push notifications have resumed being delivered. Incoming data has resumed updating on regular schedules.

Our team has identified the degradation of our internal services that affected the push notification feature is now affecting our ability to update incoming data. This will affect clients and partners utilizing Bushel Mobile Apps, The Bushel Web Portal, and The Bushel Mobile Admin Tool.