Cash Bids Error Sunday 8th November 2020 12:00:00


We are experiencing intermittent errors with the Cash Bids function within the app. Some users may see an error at the top of the hour and half-hour mark when selecting a location to view Cash Bids that suggests "There are no cash bids available". Currently, this is resolving itself within 5-10 minutes after the top of the hour and half-hour mark. We are continuing to look into a permanent solution to avoid any errors from populating.

Update - All Bushel-Powered Websites will be down as of roughly 3:25 Central Time while we work through this issue. This will cause Cash Bids that are published through the website to be down during this time as well, which will affect app users trying to view these Cash Bids. We anticipate the websites returning to normal beginning in 30 minutes.

Update - Bushel-Powered Websites and Cash Bids have returned to normal as of 3:42 PM Central Time. We are continuing to look into the top of the hour and half-hour intermittent outages.

Update - The Cash Bids functionality is working as expected throughout the week. We are working internally to get answers to questions from our investigation on Sunday, and then be prepared to watch over the issue this coming Sunday.